In this Topic Hide

Show and Units of Measure

Show

Units of Measure

Pages and Numbering

Print Range

Starting Page

Restart for Each Section

Use Orphan Control

Insert Blank Pages For Double-Sided Printing

Process and Print/Publish common controls

Printer

Process & Print

Process Only

Save Settings

Reset Settings

Standard Windows Commands

Additional Learning Tools

Technical Support Information

 

 
Illustration SI Explorer's Toolbar Print Publish Button

This command can be executed from the SI Explorer's Toolbar command, Right-click Menu, or keyboard shortcut Ctrl+P.

 

This screen allows you to print other documents that are part of your Job (most commonly used as cover pages).

 

Illustration Icon Indicating How To StepsClick the tabbed commands on the image below to see how to use each function.  Content descriptions are detailed below the image.

 

Illustration SI Explorer's File Menu - Process & Print/Publish:  Other Documents     

Show and Units of Measure

Illustration SI Explorer's File Menu - Process and Print/Publish: Options Tab - ShowShow

Provides check boxes for the elements you want visible in the processed Sections.  Checking one or more of the options,  will include that element.  Below Show, Section Dates, and Color (when using a color printer) are selected by default.

 

Illustration Icon Indicating Important Information To NoteBy checking the option to Show Tags, all tags will be visible in the Processed Sections.  However, you have the option to show the Tailoring tags independently within the processed Sections.

 

Units of Measure

For Jobs and Masters you can choose either English, Metric or Both.  For Jobs the default is set to English, whereas Masters is set for Both.  

 

Illustration Icon Indicating Helpful HintThe Units of Measure is controlled by the global setting 'Use this setting when printing'  found in the File > Job Properties > Options Tab.

Pages and Numbering

Illustration SI Explorer's File Menu - Process and Print/Publish: Options Tab - Pages and NumberingPrint Range

You can choose to print All Pages within the selected Sections, or use the From - To option to specify a range of pages to be included.  By default, All Pages is selected.

Starting Page

The Staring Page Number box allows you to set the number assigned to the first processed page.  This function is commonly used when you want a Cover Page as page 1 instead of the first page of a Section.

Restart for Each Section

When checked, the pages will be numbered sequentially within each Section selected.  If this option is not checked, all the selected Sections will be number as one document.

Use Orphan Control

Use this feature to enable or disable the control that keeps a Title (in TTL tags), Reference Organization (in ORG tags) or a Formatted Table Header from being printed alone as the last line on a page.  

 

Click here to learn more about Widows and Orphans.

Insert Blank Pages For Double-Sided Printing

When selected, this option will insert a blank page with 'THIS PAGE INTENTIONALLY LEFT BLANK' centered on the page when either the Project Table of Contents, Section Table of Contents, and/or Section(s) end on an odd page number, to facilitate duplex printing to hardcopy or PDF only.  

 

Illustration Icon Indicating CautionAlways verify the output does not contain unwanted blank pages.  This can occur when a special control character pushes the page over to another sheet.  The unwanted blank pages can be manually removed or deleted from the PDF document using a third-party PDF editing software such as Adobe Acrobat Standard or Professional.

Process and Print/Publish common controls

Illustration SI Explorer's File Menu - Process and Print/Publish Common Controls

 

Printer

A drop-down box that provides a list of available printers.  The Setup option opens the Windows Print Setup dialog box to allow setting changes like duplex printing.

Process & Print

Applies the choices made on the tabbed screens and sends a copy to the selected printer.

Process Only

Applies the choices made on the tabbed screens and sends the results to the Processed Files folder under the Job in the SI Explorer.

Save Settings

Saves the choices made on the tabbed screens (except for Sections selected to be processed/printed) so that the next time the box is opened, the selections you saved will be your new defaults.

 

If you want to save some but not all settings, make the ones you want to save first, use the Save Settings button, and then make the additional selections that you don't want to save.  

 

Illustration Icon Indicating Examples ProvidedYou want to make permanent changes to the Headers and Footers, but you will want to select different reports the next time you process Sections.  You would make the changes on the Header/Footer tab first, click the Save Settings button, and then choose the Reports you want to run.

 

Reset Settings

Resets any custom settings on the tabbed screens to their default settings.

 

Standard Windows Commands

Illustration SI Explorer's Dialog Box Cancel ButtonThe Cancel Button will close the dialog box without recording any selections or changes entered.

 

Illustration SI Explorer's Dialog Box Help ButtonThe Help Button will open the Help Topic for this dialog box.

 

Additional Learning Tools

Illustration Icon Indicating eLearning ModulesWatch the Options Tab Overview eLearning Module within Chapter 4 - Process and Print/Publish.